Seleccionar página
Ejercicio de calculo de VLSM

Ejercicio de calculo de VLSM

Dada la dirección de red 200.200.100.0 ¿Cuál es el plan de direccionamiento IP que cumpla con los siguientes requerimientos?

 

Ejercicio calculo de VLSM

 

  • Una subred de 100 host para la Red de estudiantes
  • Una subred de 30 host para la Red de profesores
  • Una subred de 24 host para la Red de invitados
  • Tres subredes de 2 host para los enlaces entre enrutadores

 

  • Una subred de 100 host para la Red de estudiantes

2n – 2 >= 100 → n=7 → 27 – 2 = 126    (Máscara = 32 – 7 = /25)

 

Dir. de Red 200.200.100.0 → Rango 200.200.100.1 – 200.200.100.126 → Broadcast 200.200.100.127

 

  • Una subred de 30 host para la Red de profesores

2n – 2 >= 30 → n=5 → 25 – 2 = 30        (Máscara = 32 – 5 = /27)

 

Dir. de Red 200.200.100.128 → Rango 200.200.100.129 – 200.200.100.158 → Broadcast 200.200.100.159

 

  • Una subred de 24 host para la Red de invitados

2n – 2 >= 24  → n=5 → 25 – 2 = 30     (Máscara = 32 – 5 = /27)

 

Dir. de Red 200.200.100.160 → Rango 200.200.100.161 – 200.200.100.190 → Broadcast 200.200.100.191

 

  • Tres subredes de 2 host para los enlaces entre enrutadores

2n – 2 >= 2 → n=2 → 22 – 2 = 2           (Máscara = 32 – 2 = /30)

 

Dir. de Red 200.200.100.192 → Rango 200.200.100.193 – 200.200.100.194 → Broadcast 200.200.100.195

Dir. de Red 200.200.100.196 → Rango 200.200.100.197 – 200.200.100.198 → Broadcast 200.200.100.199

Dir. de Red 200.200.100.200 → Rango 200.200.100.201 – 200.200.100.202 → Broadcast 200.200.100.203

 

Tabla de subredes IPv4

 

Ejercicio calculo de VLSM Final

Ejercicios de Subnetting IPv4

Ejercicios de Subnetting IPv4

Dada la dirección 200.200.100.0 encontrar 6 subredes

 

  • Paso 1: Identificar la clase IP

Clase C

  • Paso 2: Identificar la máscara de red

255.255.255.0

  • Paso 3: Aplicar la fórmula

2n >= 6;  23 = 8;   n =3

  • Paso 4: Identificar la máscara de subred

11111111.1111111.1111111.11100000

255.2555.255.224

calculo direcciones ipv4

  • Paso 5: Número Mágico (salto)

256 – 224= 32

 

Tabla de subredes IPv4

 

Dada la dirección 192.168.0.0 encontrar 14 subredes

 

  • Paso 1: Identificar la clase IP

Clase C

  • Paso 2: Identificar la máscara de red

255.255.255.0

  • Paso 3: Aplicar la fórmula

2n >= 14;  24 = 16;   n =4 

  • Paso 4: Identificar la máscara de subred

11111111.1111111. 1111111.11110000

255.2555.255.240

calculo direcciones ipv4

  • Paso 5: Número Mágico (salto)

256 – 240= 16

Tabla de subredes IPv4

Power over Ethernet (POE) para la certificación CCNA 200-301

Power over Ethernet (POE) para la certificación CCNA 200-301

¿Que es el POE?

Power over Ethernet (PoE) es una tecnología que utilizamos para alimentar dispositivos a través de cables de red Ethernet.
PoE se inventó cuando se introdujeron los primeros teléfonos VoIP y hoy en día también se usan para puntos de acceso inalámbrico, entre otros equipos, por ejemplo:

• Teléfonos VoIP
• Cámaras IP
• Puntos de acceso inalámbrico
• Dispositivos IoT
• Dispositivos PoS
• Raspberry Pi
• Dispositivos Arduino
• Pequeños routers y switches

 

¿Cómo funciona el PoE?

 

Un cable Ethernet, consta de cuatro pares trenzados y PoE envía la alimentación a través de estos pares a los dispositivos preparados para PoE. Los primeros estándares PoE utilizaban dos pares trenzados para transmitir datos, mientras que los otros dos pares se empleaban para la transmisión de la alimentación. Con los nuevos estándares PoE, tanto la alimentación como los datos se envían a través de los cuatros pares trenzados.

Cuando se utilizan los mismos pares para alimentación y datos, no se crean interferencias entre ellos. Esto se debe a que la electricidad y los datos se transportan en los extremos opuestos del espectro de frecuencias. La electricidad utiliza una frecuencia baja, de 60 Hz o menos, mientras que las transmisiones de datos utilizan frecuencias altas, que van de los 10 a los 100 millones de hercios.

 

Ejemplo de la conexión de un teléfono IP y una Cámara IP a un Switch POE

Switch POE IEEE

Tipos y estándares

 

Cisco fue la primera compañía en introducir PoE aproximadamente en el año 2000. Era una tecnología patentada donde los cables Ethernet transportan 48 VDC para alimentar teléfonos VoIP.

Existen múltiples opciones de PoE: algunas propietarias, otras son estándares. IEEE es responsable de crear muchos estándares de Ethernet bajo el grupo de trabajo 802.3, y también querían desarrollar un estándar para PoE.

Hay múltiples tipos de PoE; Estos se basan en los estándares IEEE y son los que se muestra a continuación:

 

 

Tipos y Estandares POE IEEE

Conexión de Teléfono IP, Switch POE y PC

El teléfono IP tiene dos conexiones, una para conectarnos a la red y la otra para conectarnos al PC, como se muestra en la siguiente figura:

 

Conexion Switch POE Telefono IP PC

 

La configuración del puerto de switch Cisco, por ejemplo, un Catalyst 2960X, que conecta al teléfono IP es la siguiente:

 

SW1# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
SW1(config)# vlan 20
SW1(config-vlan)# vlan 21
SW1(config-vlan)# interface FastEthernet0/1
SW1(config-if)# switchport mode access
SW1(config-if)# switchport access vlan 20
SW1(config-if)# switchport voice vlan 21
SW1(config-if)#^Z
SW1#

 

 

Podemos ver la interfaz con el siguiente comando:

 

SW1# show interfaces FastEthernet 0/1 switchport

Name: Fa0/1
Switchport: Enabled
Administrative Mode: static access
Operational Mode: static access
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: native
Negotiation of Trunking: Off
Access Mode VLAN: 20 (VLAN0020)
Trunking Native Mode VLAN: 1 (default)
Administrative Native VLAN tagging: enabled
Voice VLAN: 21 (VLAN0021)

 

 

show interfaces trunk
show interfaces tipo-número-interfaz trunk

SW1# show interfaces trunk
SW1# show interfaces F0/1 trunk

Port Mode Encapsulation Status Native vlan
Fa0/1 off 802.1q not-trunking 1

Port Vlans allowed on trunk
Fa0/1 20-21

Port Vlans allowed and active in management domain
Fa0/1 20-21

Port Vlans in spanning tree forwarding state and not pruned
Fa0/1 20-21

Port Vlans in spanning tree forwarding state and not pruned
Fa0/1 20-21

Matemáticas digitales para el direccionamiento IP

Matemáticas digitales para el direccionamiento IP

Introducción

 

Las matemáticas digitales son necesarias para interpretar adecuadamente la notación utilizada en las direcciones IP

 

Notación binaria

 

Utiliza únicamente 2 valores: 1 y 0

Por ejemplo: 10010111

Esta notación binaria es necesaria para realizar varios procedimientos lógicos que se aplican en la asignación y simplificación de direcciones.

 

Notación decimal

 

Sistema de 10 símbolos con valores: 0,1,2,3,4,5,6,7,8,9

 

Notación hexadecimal

 

Elaborado en base a 16 valores posibles: 0,1,2,3,4,5,6,7,8,9,a,b,c,d,e,f

La correspondencia entre la notación hexadecimal y el decimal es la siguiente:

 

Conversión de notación binaria a notación decimal

 

Para esta conversión es necesario considerar que cada posición binaria representa una potencia de 2, esto es, por ejemplo:

 

11111111 = 27 + 26 + 25 + 24 + 23 + 22 + 21 + 20 = 128 + 64 + 32 + 16 + 8 + 4 + 2 + 1 = 255

 

10101010 = 27 + 0 + 25 + 0 + 23 + 0 + 21 + 0 = 128 + 0 + 32 + 0 + 8 + 0 + 2 + 0 = 170

 

Por que una dirección IP expresada en binario también se puede expresar en decimal:

  1. 10101000. 00000000.00000001 = 192.168.0.1

 

Conversión de notación decimal a notación binario

 

En este caso se usa el algoritmo llamado “Dividir por 2”, como sigue utilizando el número decimal 192:

 

Como se puede apreciar, el número binario se toma desde el último residuo hasta el primero.

 

Haciendo el ejemplo con el decimal 172:

Conversión entre diferentes notaciones

 

Hexadecimal                      a0

Decimal                               10      0

Binario                                 1010 0000

 

Hexadecimal                     ab

Decimal                               10     11

Binario                                 1010 1011

 

Practíca y realiza las siguientes conversiones

 

De decimal a binario

 

  • 255 =
  • 10 =
  • 255.255.255.0 =

 

De binario a decimal

  • 11100000 =
  • 00001111 =
  • 10000001 =

 

De Hexadecimal a binario

  • 2f =
  • 33 =
  • 1e =

 

 

Configuracion basica de un switch Cisco

Configuracion basica de un switch Cisco

Pasos de configuración

 

1. Cambiar el nombre del Switch Cisco

 

Switch(config)#hostname eclassvirtual

 

2. Contraseña secret

 

switch(config)#enable secret cisco

 

3. Usuario de acceso local

 

switch(config)#username cisco privilege 15 secret cisco

 

4.  Acceso remoto Telnet usando cuenta de usuario local

switch(config)#line vty 0 4
switch(config-line)#transport input telnet
switch(config-line)#login local

 

5.  Acceso por consola usando cuenta de usuario local

 

switch(config)#line console 0
switch(config-line)#login local

 

6.  Mensaje o banner para acceso de usuarios 

 

switch(config)#banner motd #Prohibido el ingreso#

 

7.  Configuración de una IP de administración

 

switch(config-if)#int vlan 1
switch(config-if)#ip address 192.168.1.1 255.255.255.0
switch(config-if)#no shutdown

 

8.  Configuración de la puerta de enlace

 

switch(config)#ip default-gateway 192.168.1.254

 

 

9. Creación de una VLAN

 

switch(config)#vlan 10
switch(config-vlan)#name Ingenieria

 

10. Asignar una VLAN a un puerto de switch

 

switch(config)#interface g1/0/1
switch(config-if)#switchport mode access
switch(config-if)#switchport access vlan 10

 

11 Asignar una VLAN a un rango de puertos

 

switch(config)#interface range g1/0/1 - 10
switch(config-if-range)#switchport mode access
switch(config-if-range)#switchport access vlan 10

 

12. Configuración de puerto de Trunk (Transporte de varias VLANs)

 

switch(config)#int g1/0/24
switch(config-if)#switchport trunk encapsulation dot1q
switch(config-if)#switchport mode trunk

 

13. Delimitación de transporte de VLANs por enlace Trunk

 

switch(config)#int g1/0/24
switch(config-if)#switchport trunk allowed vlan 10,11

 

14. Grabar la configuración

 

switch#copy running-config startup-config 

 

Pack Cisco CCNA 200-301, con oferta de descuento aquí

Abrir chat
1
Hola 👋, en que puedo ayutarte!