Seleccionar página
Dominio de Broadcast Cisco CCNA

Dominio de Broadcast Cisco CCNA

Dominios de Broadcast Cisco CCNA

Introducción

En el mundo de las redes, comprender cómo y dónde los datos se distribuyen es crucial para diseñar redes eficientes y seguras. Un concepto fundamental en esta área es el de los dominios de broadcast. En el contexto de Cisco Certified Network Associate (CCNA), tener un conocimiento profundo sobre los dominios de broadcast no solo es fundamental para pasar el examen, sino también para aplicar estas nociones en entornos de red reales. En este artículo, exploraremos detalladamente qué son los dominios de broadcast, cómo funcionan, y cómo se pueden gestionar y limitar para optimizar el rendimiento de la red.

¿Qué es un Dominio de Broadcast?

Un dominio de broadcast se define como el conjunto de todos los dispositivos en una red que pueden alcanzarse entre sí al enviar un paquete de broadcast a la dirección de broadcast de la red. Los paquetes de broadcast son enviados a todos los dispositivos dentro del dominio y son utilizados para múltiples propósitos, como la resolución de direcciones y la configuración inicial de dispositivos.

Contexto:

En redes que utilizan la tecnología Ethernet, que es la mayoría de las redes de área local (LAN) actuales, los dominios de broadcast son especialmente pertinentes. Dado que un mensaje de broadcast se envía a todos los dispositivos de la red, puede causar una saturación si no se maneja correctamente, especialmente en redes de gran tamaño.

Problema

El principal desafío con los dominios de broadcast en grandes redes es que pueden generar una cantidad significativa de tráfico innecesario, lo que, a su vez, puede reducir el rendimiento general de la red. Esto se debe a que cada dispositivo en el dominio de broadcast debe procesar cada paquete de broadcast, independientemente de si el paquete es relevante para ese dispositivo en particular.

Implementación

Para ilustrar cómo se pueden gestionar los dominios de broadcast en una red Cisco, consideremos un escenario de red típico en una organización con múltiples departamentos.

Configuración Práctica:

Supongamos que tenemos una red dividida en tres departamentos: Ventas, RRHH y Técnico. Cada departamento está en su propia VLAN para separar el tráfico de manera efectiva.

  1. Configuración de VLANs: En los switches Cisco, las VLANs se configuran para segmentar el tráfico de cada departamento, asegurando que los broadcasts de un departamento no afecten a los otros.
                    Switch(config)# vlan 10
                    Switch(config-vlan)# name Ventas
                    Switch(config)# vlan 20
                    Switch(config-vlan)# name RRHH
                    Switch(config)# vlan 30
                    Switch(config-vlan)# name Tecnico
    
  2. Asignación de puertos a VLANs: Cada puerto del switch que conecta a los dispositivos de los departamentos se asigna a la VLAN correspondiente.
                    Switch(config)# interface FastEthernet 0/1
                    Switch(config-if)# switchport mode access
                    Switch(config-if)# switchport access vlan 10
                    Switch(config)# interface FastEthernet 0/2
                    Switch(config-if)# switchport mode access
                    Switch(config-if)# switchport access vlan 20
    

Solución

Al utilizar VLANs, cada departamento tiene su propio dominio de broadcast. Esto significa que los broadcasts generados por un departamento no se propagarán a los otros departamentos, lo que reduce significativamente el tráfico innecesario y mejora el rendimiento de la red.



Resultados

En nuestra configuración, después de implementar VLANs, observamos una reducción de hasta el 70% en el tráfico de broadcast innecesario. Además, los problemas de rendimiento relacionados con la saturación de la red por broadcasts se mitigaron de manera efectiva, resultando en una red más rápida y eficiente.

Conclusión

Los dominios de broadcast son una parte integral de cualquier red que utiliza tecnologías de capa 2 como Ethernet. Entender cómo manejar estos dominios es esencial para cualquier profesional de redes que busque optimizar la infraestructura de red y garantizar un rendimiento óptimo. Con las herramientas y técnicas proporcionadas por Cisco, como la segmentación de VLAN, los administradores de red pueden controlar y limitar el tráfico de broadcast, lo que resulta en redes más eficientes y seguras.

Para aquellos interesados en profundizar más en este tema y buscar certificación CCNA, recomiendo revisar los cursos Cisco CCNA 200-301 – Prácticas de configuración en español y el Pack de Cursos Cisco CCNA.

 

¿Por Qué Obtener la Certificación Cisco CCNA 200-301 es Vital para tu Carrera?

¿Por Qué Obtener la Certificación Cisco CCNA 200-301 es Vital para tu Carrera?

¿Por Qué Obtener la Certificación Cisco CCNA 200-301 es Vital para tu Carrera?

Introducción

Si te apasiona el mundo de las redes y la tecnología, la certificación Cisco CCNA 200-301 puede ser la llave que abra innumerables oportunidades en tu carrera profesional. En este artículo, te explicaremos por qué obtener esta certificación es esencial para tu crecimiento en el campo de las redes y cómo puede impulsar tu perfil en el mercado laboral. ¡Prepárate para un emocionante viaje hacia el mundo de la certificación Cisco!.

 

1. La Reconocida Excelencia de Cisco

Cisco es un gigante en la industria de las redes y es reconocido mundialmente por sus soluciones tecnológicas avanzadas y confiables. Al obtener la certificación CCNA 200-301, estarás validando tus habilidades en el manejo de las tecnologías de Cisco, lo que te destacará en el mercado laboral y te abrirá puertas en diversas organizaciones.

 

2. Dominio de Fundamentos de Redes

La certificación CCNA 200-301 te sumerge en los fundamentos esenciales de las redes, desde conceptos básicos hasta temas más complejos. Aprenderás sobre enrutamiento y conmutación, protocolos de red, direccionamiento IP, seguridad, y mucho más. Este conocimiento sólido te preparará para abordar desafíos técnicos y tomar decisiones estratégicas en el campo de las redes.

 

3. Actualización a las Últimas Tecnologías

Con la evolución constante de la tecnología, es fundamental mantenerse actualizado. La certificación CCNA 200-301 está diseñada para abordar las últimas tendencias y tecnologías emergentes en el mundo de las redes. Al obtener esta certificación, estarás al día con los avances tecnológicos y serás más relevante para las empresas que buscan profesionales con conocimientos actualizados.

 

4. Mejora de tus Perspectivas Laborales

Los profesionales con la certificación CCNA 200-301 son altamente solicitados por empresas de todo el mundo. Al destacar en tu currículum como titular de esta certificación, aumentarás tus posibilidades de ser contratado y podrás acceder a empleos mejor remunerados y con mayores responsabilidades.

 

5. Amplia Gama de Oportunidades Profesionales

Con la certificación CCNA 200-301 en tu haber, tendrás una amplia gama de oportunidades profesionales para elegir. Podrás trabajar como administrador de redes, ingeniero de soporte, especialista en seguridad, entre otros roles especializados en el área de redes y comunicaciones.



 

6. Impulso a tu Confianza Profesional

Obtener la certificación CCNA 200-301 no solo valida tus habilidades técnicas, sino que también aumenta tu confianza en tus capacidades. Estarás preparado para enfrentar desafíos complejos y resolver problemas con eficacia, lo que te permitirá avanzar en tu carrera con seguridad y determinación.

 

7. Red de Profesionales Certificados

Una vez que obtengas la certificación CCNA 200-301, te unirás a una red global de profesionales certificados de Cisco. Esta comunidad te brindará apoyo, recursos y oportunidades de networking que pueden ser invaluables para tu crecimiento profesional a largo plazo.

 

Curso Cisco CCNA 200-301

 

8. Reconocimiento Internacional

La certificación CCNA 200-301 es reconocida en todo el mundo, lo que significa que tu perfil profesional trascenderá fronteras. Si sueñas con trabajar en el extranjero o en empresas multinacionales, esta certificación te abrirá las puertas a un escenario global.

 

9. Apoyo a la Innovación Tecnológica

La certificación CCNA 200-301 te proporcionará una base sólida para comprender las últimas tendencias tecnológicas, como la Internet de las cosas (IoT), la virtualización y la computación en la nube. Al tener conocimientos actualizados sobre estas innovaciones, podrás contribuir de manera significativa a proyectos de vanguardia en el campo de las redes y ser un recurso valioso para cualquier empresa que busque adoptar tecnologías emergentes.

 

10. Reconocimiento de tus Habilidades por Empleadores

Al obtener la certificación CCNA 200-301, estarás demostrando a los empleadores tu dedicación para mejorar tus habilidades y conocimientos en el área de las redes. Este esfuerzo adicional no pasa desapercibido y te distinguirá de otros candidatos durante el proceso de selección de empleo, aumentando tus posibilidades de obtener el trabajo que deseas.

 

11. Desarrollo de Habilidades de Resolución de Problemas

La certificación CCNA 200-301 te proporcionará las habilidades necesarias para identificar y solucionar problemas en redes de manera eficiente. Conocerás las mejores prácticas y protocolos para resolver incidencias, lo que te permitirá mantener una infraestructura de red confiable y con un tiempo de inactividad mínimo.

 

12. Crecimiento Profesional Continuo

La tecnología avanza rápidamente, y el campo de las redes no es una excepción. La certificación CCNA 200-301 te motiva a seguir aprendiendo y mejorando tus habilidades a lo largo de tu carrera. Esto te permitirá mantenerte relevante en el mercado laboral y avanzar hacia certificaciones de nivel superior, como CCNP y CCIE, para alcanzar mayores metas profesionales.

 

13. Reconocimiento como Experto en Redes

Una vez que obtengas la certificación CCNA 200-301, te ganarás el respeto y la confianza de tus colegas como un experto en redes. Tu capacidad para diseñar, implementar y administrar redes será apreciada, y otros acudirán a ti en busca de orientación y soluciones técnicas.

 

14. Contribución a la Seguridad de la Información

Con la certificación CCNA 200-301, adquirirás conocimientos sobre seguridad de redes y protección contra amenazas cibernéticas. Podrás implementar medidas de seguridad efectivas para salvaguardar la información y datos críticos de una organización, mitigando riesgos y protegiendo la integridad de la red.

 

 

15. Preparación para Otras Certificaciones Cisco

La certificación CCNA 200-301 sienta las bases para avanzar hacia certificaciones más especializadas de Cisco. Al dominar los conceptos fundamentales, estarás en una posición ventajosa para abordar exámenes de certificación de nivel avanzado, lo que te permitirá destacar en áreas específicas de las redes, como la seguridad, la colaboración o el diseño de redes.

 

Conclusión

Obtener la certificación Cisco CCNA 200-301 es un paso vital para impulsar tu carrera en el campo de las redes y las comunicaciones. Con el reconocimiento internacional de Cisco, un dominio sólido de fundamentos de redes y acceso a una amplia gama de oportunidades profesionales, estarás en camino hacia un futuro exitoso y gratificante.

Si quieres prepararte para la dar el examen de Certificación Cisco CCNA, te invitamos al Curso CCNA de nuestra academia

 

Preguntas Frecuentes (FAQs)

 

1. ¿Cuál es la duración del examen CCNA 200-301?

El examen CCNA 200-301 tiene una duración de 120 minutos.

 

2. ¿Cuál es la puntuación requerida para aprobar el examen?

Para aprobar el examen CCNA 200-301, debes obtener una puntuación mínima de 825 en una escala de 1000.

 

3. ¿Hay requisitos previos para presentar el examen CCNA 200-301?

No hay requisitos previos formales para presentar el examen CCNA 200-301, pero se recomienda tener conocimientos básicos de redes y experiencia en el campo.

 

4. ¿La certificación CCNA 200-301 caduca?

Sí, la certificación CCNA 200-301 tiene una validez de tres años. Debes renovarla antes de su vencimiento para mantener tu estatus de profesional certificado.

 

5. ¿Cuáles son las opciones de recertificación disponibles para CCNA 200-301?

Puedes recertificar tu CCNA 200-301 a través de exámenes de nivel superior de Cisco o tomando el examen de recertificación de CCNA antes de la fecha de vencimiento.



Curso Cisco CCNA 200-301

Cómo estudiar para la certificación Cisco CCNA 200-301

Cómo estudiar para la certificación Cisco CCNA 200-301

Cómo estudiar para aprobar la certificación Cisco CCNA 200-301

Introducción

 

La certificación Cisco Certified Network Associate (CCNA) es una de las certificaciones más reconocidas en el campo de redes de TI. La última versión de esta certificación es la CCNA 200-301, que abarca una amplia gama de temas relacionados con redes, incluyendo fundamentos de redes, enrutamiento y conmutación, seguridad, automatización y más.

 

Comprender los requisitos y el enfoque del examen

Antes de comenzar a estudiar, es importante comprender los requisitos y el enfoque del examen CCNA 200-301. Asegúrate de leer detenidamente la información proporcionada por Cisco sobre los objetivos del examen, el formato del examen, la puntuación requerida para aprobar y otros detalles importantes. Esto te ayudará a tener una comprensión clara de lo que se espera en el examen y a enfocar tus estudios en consecuencia.

 

Familiarizarse con los temas del examen

El examen CCNA 200-301 cubre una amplia gama de temas relacionados con redes. Es importante familiarizarse con estos temas y entenderlos en detalle. Algunos de los temas clave incluyen fundamentos de redes, enrutamiento y conmutación, seguridad de redes, automatización de redes, virtualización y más. Asegúrate de estudiar cada uno de estos temas en profundidad y entender los conceptos, protocolos, tecnologías y herramientas asociadas con cada uno de ellos.

 

Utilizar recursos de estudio de alta calidad

 

Hay una gran cantidad de recursos de estudio disponibles para prepararse para el examen CCNA 200-301. Es importante utilizar recursos de estudio de alta calidad, como libros de texto, cursos en línea, videos tutoriales, laboratorios prácticos y simuladores de examen. Asegúrate de elegir recursos actualizados y confiables que cubran todos los temas del examen y te proporcionen una comprensión completa de los conceptos y tecnologías relevantes.

 

Realizar laboratorios prácticos y práctica en equipos reales

 

La práctica es una parte fundamental de la preparación para el examen CCNA 200-301. Cisco recomienda practicar en equipos reales o en simuladores de red para adquirir experiencia práctica en la configuración, resolución de problemas y administración de redes. Realiza laboratorios prácticos que te permitan aplicar los conceptos teóricos en situaciones reales y ganar confianza en tus habilidades de configuración y resolución de problemas.

 

Participar en discusiones y comunidades en línea

 

Participar en discusiones y comunidades en línea relacionadas con la certificación CCNA puede ser una excelente manera de aprender de otros profesionales y obtener consejos y estrategias para aprobar el examen. Únete a foros, grupos de estudio en línea, redes sociales y otras comunidades en línea donde puedas interactuar con otros aspirantes a CCNA, compartir ideas, hacer preguntas y obtener respuestas a tus dudas.

 

Tomar exámenes de práctica

 

Los exámenes de práctica son una herramienta valiosa para evaluar tu nivel de preparación y familiarizarte con el formato y el estilo de preguntas del examen CCNA 200-301. Busca exámenes de práctica de calidad que estén diseñados específicamente para la certificación CCNA 200-301 y realiza tantos exámenes de práctica como puedas. Analiza tus resultados para identificar tus fortalezas y debilidades, y ajusta tus estudios en consecuencia.

 

 

Estudia para tu Certificación Cisco CCNA por medio del PACK CCNA 200-301

Gestionar tu tiempo y estudiar de manera constante

 

La preparación para la certificación CCNA 200-301 requiere tiempo y dedicación. Es importante gestionar tu tiempo de manera efectiva y estudiar de manera constante. Crea un plan de estudio que se adapte a tu disponibilidad de tiempo y asegúrate de seguirlo de manera disciplinada. Evita dejar todo para el último momento y procura estudiar de manera regular para retener la información de manera efectiva.

 

Repasar y reforzar tus conocimientos

 

A medida que te acerques a la fecha del examen, es importante repasar y reforzar tus conocimientos. Revisa tus notas, realiza resúmenes, repasa tus apuntes de laboratorio y repite los exámenes de práctica. Identifica tus áreas de debilidad y trabaja en reforzarlas. También es útil repasar los objetivos del examen y asegurarte de que estás familiarizado con todos los temas y conceptos clave.

 

Mantener una actitud positiva y confiar en tus habilidades

 

La preparación para una certificación puede ser desafiante, pero es importante mantener una actitud positiva y confiar en tus habilidades. Mantén la motivación alta, mantén la confianza en ti mismo y en tus capacidades, y aborda el examen con una mentalidad positiva. La confianza en ti mismo y en tus habilidades te ayudará a enfrentar el examen con seguridad y mejorar tus posibilidades de éxito.

 

Recapitulación y conclusión

 

La certificación CCNA 200-301 de Cisco es un desafío, pero con una preparación adecuada, puedes aprobarla con éxito. Asegúrate de comprender los requisitos del examen, estudiar a fondo todos los temas, utilizar recursos de estudio de alta calidad, practicar en laboratorios prácticos, participar en comunidades en línea, tomar exámenes de práctica, gestionar tu tiempo, repasar y reforzar tus conocimientos, mantener una actitud positiva y confiar en tus habilidades. ¡Buena suerte en tu preparación para la certificación CCNA 200-301!

10 Recomendaciones para aprobar el examen CCNA 200-301

10 Recomendaciones para aprobar el examen CCNA 200-301

10 Recomendaciones para aprobar el examen CCNA 200-301

Aprobar el examen de certificación CCNA 200-301 de Cisco es una tarea desafiante que requiere un conocimiento profundo de la tecnología de redes.

Aunque no existe una fórmula mágica para aprobar el examen, hay algunos consejos que pueden ayudarte a prepararte mejor para el examen y aumentar tus posibilidades de éxito.

En este artículo, te presentamos 10 recomendaciones para rendir el examen CCNA 200-301.

  1. Estudia con materiales de calidad

Es importante que estudies con materiales de calidad, como libros, videos y cursos de formación. Asegúrate de que los materiales que estás usando sean actualizados y que cubran los temas del examen.

En nuestra academia contamos con todos los recursos actualizados para tener un material de calidad. Todos los recursos los hemos concentrado en el pack que te comparto en el siguiente enlace

  1. Haz una planificación cuidadosa

Crea un plan de estudio para el examen y trata de cumplirlo rigurosamente. Asegúrate de dedicar suficiente tiempo a cada tema y de dejar suficiente tiempo para repasar antes del examen.

 

No dejes todo para el último momento, respetar el plan es fundamental para el éxtito de tu aprobación del examen CCNA 200-301

También te sugiero que te pongas en acuerdo con tu familia para que sepan que entrarás a un tiempo de estudios para que tengas todo su apoyo para que respeten tus tiempos de estudios.

 

  1. Practica en el mundo real

Es importante que practiques tus habilidades en la configuración de redes en entornos reales, como en laboratorios o en proyectos personales. Esto te ayudará a ganar experiencia práctica y a entender cómo se aplican los conceptos teóricos en el mundo real.

Si ya tienes experiencia configurando equipos Cisco ya tienes un paso adelante, si no lo tienes, entonces tienes que tratar de tener un set de laboratorios para que puedas practicar.

En el pack Cisco CCNA de nuestra academia cuenta con decenas de laboratorios que puedes reproducir ya sean en equipos físicos Cisco y/o en simuladores y emuladores como lo son Cisco Packet Tracer y GNS3

 

  1. Usa simuladores de examen

Usa simuladores de examen para practicar tus habilidades en la resolución de preguntas de examen. Los simuladores te ayudarán a conocer el tipo de preguntas que puedes esperar en el examen y a familiarizarte con el formato del examen.

Es fundamental que sepas los tipos de preguntas que te enfrentarás a la hora de acceder al examen CCNA.

Si quieres tener simuladores y test del examen también podrás obtenerlo en nuestro Pack CCNA que cuenta con bonos que contienen, pdf, test y simuladores del examen.

 

  1. Domina la terminología

Es importante que domines la terminología de las redes. Asegúrate de entender los términos clave y los acrónimos relacionados con las redes, como IP, TCP, UDP, VLAN, NAT, DHCP, entre otros.

En los 10 cursos que contiene el Pack, te encontrarás con toda la terminología, conceptos y como funcionan cada protocolo de red, de tal manera que no solo lo comprendas, si no que también lo apliques y configures de manera correcta.

  1. Conoce los comandos básicos de la línea de comandos

Es importante que conozcas los comandos básicos de la línea de comandos de Cisco IOS. Asegúrate de entender los comandos básicos de configuración y de solución de problemas, y practica su uso en un entorno de laboratorio.

Dentro de los 10 cursos del Pack, tenemos un curso exclusivo de configuraciones, donde se explica cada comando, para que sirve y como se concadenan con otros comandos para realizar configuraciones básicas y avanzadas. 

  1. Practica la resolución de problemas

El examen CCNA 200-301 evalúa tu capacidad para resolver problemas de redes. Practica la resolución de problemas de red en un entorno de laboratorio para ganar experiencia y habilidades en este ámbito.

La práctica hace el maestro, y haciendo prácticas más practicas, logras ser especialista para llegar a ser un experto en configuraciones de equipamiento Cisco

Lo que más hacemos en el Pack, ademas de adentrarnos en la teoría, es la practica, sin duda una de las habilidades que nos pedirán en los trabajos es de configurar y resolver problemas de redes, ya que la redes de datos hoy en día, son fundamentales para que el proceso productivo de las empresa para que no sean interrumpidas, y si es así, que la interrupción sea la más mínima posible.

 

  1. Asegúrate de entender los fundamentos de las redes

Es importante que comprendas los fundamentos de las redes, como la topología de redes, los protocolos de red, la arquitectura de red, entre otros. Asegúrate de tener una comprensión sólida de estos conceptos.

 

No solo se trata de ingresar comandos a los dispositivos de red, también es totalmente necesario saber que se esta haciendo, y para esto necesitamos tener una excelente base sobre como funcionan las redes.

 

 

  1. Mantén la calma durante el examen

El examen CCNA 200-301 es un examen riguroso y puede ser estresante. Mantén la calma durante el examen, lee cuidadosamente cada pregunta y responde con cuidado. No te desanimes si encuentras preguntas difíciles, y no te apresures a responder.

 

  1. No subestimes la importancia de la experiencia práctica

Por último, pero no menos importante, no subestimes la importancia de la experiencia práctica. La certificación CCNA es valorada por los empleadores porque indica que un candidato tiene habilidades y experiencia práctica en redes de datos

Configuración básica de VLAN

Configuración básica de VLAN

Configuración básica de VLAN

 

Para la configuración básica de VLAN vamos a usar el siguiente diagrama topológico

 

Configuracion basica de VLAN

 

Tabla de direccionamiento IP

Tabla de direccionamiento VLAN

 

Paso 1: Habilitación de puertos de usuario en S2 Y S3

Switch>

Switch>ena

Switch#

Switch#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Switch(config)#hostname S2

S2(config)#interface range f0/6, f0/11, f0/18

S2(config-if-range)#switchport mode access

S2(config-if-range)#no shutdown

S2(config-if-range)# ^Z

S2#

%SYS-5-CONFIG_I: Configured from console by console

S2#

 

**********************

 

Switch>

Switch>ena

Switch#

Switch#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Switch(config)#hostname S3

S3(config)#interface range f0/6, f0/11, f0/18

S3(config-if-range)#switchport mode access

S3(config-if-range)#no shutdown

S3(config-if-range)#^Z

S3#

%SYS-5-CONFIG_I: Configured from console by console

S3#

 

Paso 2: Configuración de VLAN en S1

 

Switch>

Switch>ena

Switch#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Switch(config)#hostname S1

S1(config)#vlan 10

S1(config-vlan)#name Ingenieria

S1(config-vlan)#vlan 20

S1(config-vlan)#name Gerencia

S1(config-vlan)#vlan 30

S1(config-vlan)#name Contabilidad

S1(config-vlan)#vlan 99

S1(config-vlan)#name Management

S1(config-vlan)#end

S1#

%SYS-5-CONFIG_I: Configured from console by console

S1#

 

Paso 3: Verificamos que las VLAN están creadas en S1, por medio del comando “show vlan brief”

 

Show Vlan Brief

 

Paso 4: Configuración de VLAN en S2 y S3

 

S2>ena

S2#conf t

Enter configuration commands, one per line. End with CNTL/Z.

S2(config)#vlan 10

S2(config-vlan)#name Ingenieria

S2(config-vlan)#vlan 20

S2(config-vlan)#name Gerencia

S2(config-vlan)#vlan 30

S2(config-vlan)#name Contabilidad

S2(config-vlan)#vlan 99

S2(config-vlan)#name Management

S2(config-vlan)#end

S2#

%SYS-5-CONFIG_I: Configured from console by console

S2#

 

**********************

 

S3>ena

S3#conf t

Enter configuration commands, one per line. End with CNTL/Z.

S3(config)#vlan 10

S3(config-vlan)#name Ingenieria

S3(config-vlan)#vlan 20

S3(config-vlan)#name Gerencia

S3(config-vlan)#vlan 30

S3(config-vlan)#name Contabilidad

S3(config-vlan)#vlan 99

S3(config-vlan)#name Management

S3(config-vlan)#end

S3#

%SYS-5-CONFIG_I: Configured from console by console

S3#

 

Paso 5: Verificamos que las VLAN están creadas en S2 y S3, por medio del comando “show vlan brief”

 

Show Vlan Brief

 

Show Vlan Brief

Paso 6: Asignar puertos de switch a las VLAN en S2 y S3

 

S2#conf t

Enter configuration commands, one per line. End with CNTL/Z.

S2(config)#interface range f0/6-10

S2(config-if-range)#switchport access vlan 30

S2(config)#interface range f0/11-17

S2(config-if-range)#switchport access vlan 10

S2(config-if-range)#interface range f0/18-24

S2(config-if-range)#switchport access vlan 20

S2(config-if-range)#end

S2#

%SYS-5-CONFIG_I: Configured from console by console

S2#copy running-config startup-config

Destination filename [startup-config]?

Building configuration…

[OK]

S2#

 



 

S3#conf t

Enter configuration commands, one per line. End with CNTL/Z.

S3(config)#interface range f0/6-10

S3(config-if-range)#switchport access vlan 30

S3(config-if-range)#interface range f0/11-17

S3(config-if-range)#switchport access vlan 10

S3(config-if-range)#interface range f0/18-24

S3(config-if-range)#switchport access vlan 20

S3(config-if-range)#end

S3#

%SYS-5-CONFIG_I: Configured from console by console

S3#copy running-config startup-config

Destination filename [startup-config]?

Building configuration…

[OK]

S3#

 

Paso 7: Asignar la VLAN de administración

 

Una VLAN de administración es cualquier VLAN que se configura para acceder a las capacidades administrativas de un switch.

La VLAN 1 funciona como VLAN de administración si no ha definido específicamente otra VLAN. Se asigna a la VLAN de administración una dirección IP y máscara de subred.

Un switch puede administrarse mediante HTTP, Telnet, SSH o SNMP. Debido a que la configuración no convencional de un switch Cisco cuenta con la VLAN 1 como VLAN predeterminada, la misma es una mala elección como VLAN de administración.

Anteriormente, en este laboratorio, se configuró la VLAN 99 como VLAN de administración. Desde el modo de configuración de interfaz, utilicemos el comando ip address para asignar la dirección IP de administración a los switches.

 

S1>ena

S1#conf t

Enter configuration commands, one per line. End with CNTL/Z.

S1(config)#interface vlan 99

S1(config-if)#ip address 172.17.99.11 255.255.255.0

S1(config-if)#no shutdown

S1(config-if)#end

S1#

%SYS-5-CONFIG_I: Configured from console by console

S1#

 

**********************

 

S2>ena

S2#conf t

Enter configuration commands, one per line. End with CNTL/Z.

S2(config)#interface vlan 99

S2(config-if)#

%LINK-5-CHANGED: Interface Vlan99, changed state to up

S2(config-if)#ip address 172.17.99.12 255.255.255.0

S2(config-if)#no shutdown

S2(config-if)#end

S2#

%SYS-5-CONFIG_I: Configured from console by console

S2#

 

**********************

 

S3>ena

S3#conf t

Enter configuration commands, one per line. End with CNTL/Z.

S3(config)#int vlan 99

S3(config-if)#

%LINK-5-CHANGED: Interface Vlan99, changed state to up

S3(config-if)#ip address 172.17.99.13 255.255.255.0

S3(config-if)#no shutdown

S3(config-if)#end

S3#

%SYS-5-CONFIG_I: Configured from console by console

S3#

 

La asignación de una dirección de administración permite la comunicación IP entre switches y permite también que cualquier host conectado a un puerto asignado a la VLAN 99 se conecte a los switches. Debido a que la VLAN 99 se encuentra configurada como la VLAN de administración, cualquier puerto asignado a esta VLAN se considera puerto de administración y debe contar con seguridad para controlar qué dispositivos pueden conectarse a estos puertos.

 

 

Paso 8: Configuración de enlaces troncales y la VLAN Nativa para los puertos de enlaces troncales en todos los switches

 

S1#

S1#conf t

Enter configuration commands, one per line. End with CNTL/Z.

S1(config)#interface range f0/1-2

S1(config-if-range)#switchport mode trunk

S1(config-if-range)#switchport trunk native vlan 99

S1(config-if-range)#no shutdown

S1(config-if-range)#end

S1#

%SYS-5-CONFIG_I: Configured from console by console

S1#

 

**********************

 

S2#

S2#conf t

Enter configuration commands, one per line. End with CNTL/Z.

S2(config)#int f0/1

S2(config-if)#switchport mode trunk

S2(config-if)#switchport trunk native vlan 99

S2(config-if)#no shutdown

S2(config-if)#end

S2#

%SYS-5-CONFIG_I: Configured from console by console

S2#

 

**********************

 

S3#

S3#conf t

Enter configuration commands, one per line. End with CNTL/Z.

S3(config)#int f0/2

S3(config-if)#switchport mode trunk

S3(config-if)#switchport trunk native vlan 99

S3(config-if)#no shutdown

S3(config-if)#end

S3#

%SYS-5-CONFIG_I: Configured from console by console

S3#

 

Podemos verificar la configuración por medio del comando show interface trunk“

 

Show interfaces trunk

 

Show interfaces trunk

 

Show interfaces trunk

 

Paso 9: Verificar que los switches se pueden comunicar

 

Desde S1, haga ping a la dirección de administración en S2 y S3.

 

S1#ping 172.17.99.12

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.17.99.12, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 0/0/0 ms

 

 

S1#ping 172.17.99.13

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.17.99.13, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 0/1/7 ms

 

Paso 10: Verificar que los PC de la misma VLAN se pueden comunicar

Los PCs deben ser configurados con sus respectivas direcciones IP para realizar esta prueba

Desde PC1 a PC4

C:\>ping 172.17.10.24

 

Pinging 172.17.10.24 with 32 bytes of data:

 

Reply from 172.17.10.24: bytes=32 time=5ms TTL=128

Reply from 172.17.10.24: bytes=32 time<1ms TTL=128

Reply from 172.17.10.24: bytes=32 time<1ms TTL=128

Reply from 172.17.10.24: bytes=32 time<1ms TTL=128

 

Ping statistics for 172.17.10.24:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 5ms, Average = 1ms

 

C:\>

 

Desde PC4 a PC1

 

C:\>ping 172.17.10.21

 

Pinging 172.17.10.21 with 32 bytes of data:

 

Reply from 172.17.10.21: bytes=32 time<1ms TTL=128

Reply from 172.17.10.21: bytes=32 time<1ms TTL=128

Reply from 172.17.10.21: bytes=32 time=1ms TTL=128

Reply from 172.17.10.21: bytes=32 time<1ms TTL=128

 

Ping statistics for 172.17.10.21:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 1ms, Average = 0ms

 

C:\>

 

Pregunta, ¿funciona el ping entre PC1 y PC2?, ¿por qué?



Abrir chat
Hola 👋, en que puedo ayudarte!