Seleccionar página
Configuración del acceso Telnet y SSH Cisco

Configuración del acceso Telnet y SSH Cisco

Configuración del acceso Telnet y SSH Cisco

Secure Shell (SSH) es un protocolo que proporciona acceso remoto seguro a dispositivos de la red. La comunicación entre el cliente es encriptado con el protocolo SSH, evitando que terceras persona puedan descubrir el usuario y contraseña ni lo que se escribe durante toda la sesión.

SSH trabaja de manera similar a Telnet, con la gran diferencia, que Telnet es un protocolo no seguro, el cuál que por medio de técnicas de sniffer se puede descubrir su usuario y contraseña, esto debido a que Telnet envía toda la data en texto plano, totalmente elegible para ser leído por cualquier atacante.

Por lo tanto la recomendación es usar siempre SSH en toda comunicación entre cliente y servidor (Servidor, Switch, Router, etc.)

Comandos para la configuacción de acceso Telnet a equipos Cisco

username cisco privilege 15 secret cisco

line vty 0 15
  transport input telnet
  login local

 

Comandos para la configuacción de acceso SSH a equipos Cisco

hostname eclassvirtual
ip domain-name eclassvirtual.com
username cisco privilege 15 secret cisco
crypto key generate rsa
ip ssh version 2
line vty 0 15
  transport input ssh
  login local

Como configurar un Wireless Router en Cisco Packet Tracer

Como configurar un Wireless Router en Cisco Packet Tracer

Configuración de Wireless LAN

 

 

 

Laptop0

Lo primero que vamos a realizar es el cambio de la tarjeta NIC en el Laptop0. Por default la NIC instalada es una FastEthernet, la que cambiaremos por una wireless adapter module (WMP 300N)

Antes de cambiar de NIC se debe apagar el Laptop y luego encenderlo

 

PC1

Este PC nos servirá para conectarnos de forma remota al Wireless Router, aunque se puede hacer de forma directa en Packet Tracer.

Pondremos los siguientes parámetros de configuración:

Realizarnos un ping para saber si llegamos al Wireless Router desde el PC1.

Por default la dirección IP del Wireless Router es la 192.168.0.1

 

Entonces nos conectamos al Wireless Router por Web Browser, nos pide “User Name” y “Password”, ambas son admin

 

De forma inmediata nos muestra el GUI del Wireless Router, donde podemos ver la sección de Setup y donde configuraremos lo siguiente:

 

Configuración de Wireless Router

 

Setup:

En Internet Setup –> Automatic Configuration – DHCP

Network Setup –> Ip Adress 192.168.0.1, Subnet Mask 255.255.255.0, DHCP Server Enabled, Starp IP Address 192.168.0.100, Maximum number of Users 50, DNS 172.16.0.100

Como se muestra en la siguiente figura:

 

En la siguiente sección vamos a configurar los parámetros básicos y de seguridad del Wireless

 

Wireless / Basic Wireless Settings

2.4 Ghz –> Auto

Network Mode –> Auto

Nertowk Name (SSID) –> Gerencia

SSID Broadcast –> Enabled

Standard Channel –> 6 – 2.437Ghz

Channel Bandwidth –> Auto

 

Como se muestra en la siguiente figura:

Wireless / Wireless Security

2.4 Ghz

Security Mode –> WPA2 Personal

Encryption –> AES

Passphrase –> eclassvirtual

 

Como se muestra en la siguiente figura:

Laptop0

Volviendo a nuestro Laptop0, vamos a configurarlo para que tome el SSID adecuado con la seguridad respectiva y se enganche al Wireless Router y tenga acceso a la red, para esto realizarnos la siguiente configuración como se muestra en la siguiente figura, que básicamente debe ser igual a los parámetros configurados en el Wireless Router.

 

Hasta el momento hemos revisado lo que respecta a la configuración Wireless LAN, ahora veremos la parte de “Internet”, que es la interfaz del Wireless Router que se conecta al resto de la red para alcanzar todos los servicios de la red.

 

Como configuramos anteriormente, el Internet Setup del Wireless Router, tiene varias opciones de conexión, de cómo configurar su interfaz “Internet,” con una dirección IP estática, dinámica, Wireless AP, y Wireless Media Bridge, como se muestra en la siguiente figura:

 

 

En este LAB escogimos que la interfaz “Internet” tomara una dirección del DHCP, y que en este caso el DHCP Server es el Router-ISP.

Por ende, configuraremos este router para que nos entregue una dirección IP a la interfaz “Internet” del Wireless Router, como sigue:

 

Configuración del Router-ISP

 

ip dhcp excluded-address 172.16.0.3

ip dhcp excluded-address 172.16.0.100

ip dhcp excluded-address 172.16.0.1

!

ip dhcp pool POOL-GERENCIA

network 172.16.0.0 255.255.255.0

default-router 172.16.0.1

dns-server 172.16.0.100

 

!

interface GigabitEthernet0/0

ip address 172.16.0.1 255.255.255.0

!

interface GigabitEthernet0/1

ip address 200.200.200.1 255.255.255.0

 

El comando “ip dhcp excluded-address”, nos ayuda a excluir direcciones IP desde el pool de direcciones que tenemos disponibles, en este lab, por ejemplo, excluimos las direcciones del router, del switch y del servidor de DNS.

El comando “ip dhcp pool” crea el pool de direcciones IP, disponibles para ser asignados a quien requiera una dirección IP.

También vemos las direcciones ip asignadas a las interfaces de Giga del Router-ISP

 

Configuración de Servicios

 

En cuanto a los servicios del LAB, se han configurado DNS y WEB, como sigue:

 

DNS Server

 

Web Server

 

Pruebas de conectividad y servicios

 

Laptop0

Toma de dirección IP por DHCP (Wireless Router)

En este caso el Laptop0 toma la primera dirección IP del pool de direcciones IP disponibles del DHCP del Wireless Router, toma la máscara, el Gateway y la dirección del servidor de DNS

 

Prueba de conectividad hasta el Gateway, Router-ISP y Web Server

Pruebas de servicio WEB

 

 

Pack Cisco CCNA 200-301, con oferta de descuento aquí

Abrir chat
1
Hola 👋, en que puedo ayutarte!