Seleccionar página

Laboratorio HSRP

Laboratorio de Routing EIGRP utilizando HSRP, realizado con Cisco Packet Tracer, para la práctica de protocolo de ruteo con técnica de redundancia tolerantes a fallas con protocolo propietario de Cisco llamado HSRP (Hot Standby Router Protocol). Se usa por ejemplo para unir una sucursal a la sede corporativa por medio de dos enlaces WAN, de los cuales uno de ellos está en modo de respaldo. El Router1 debe estar Activo en HSRP y el Router2 debe estar en Standby, solo entrará en servicio si Router1 falla

Se usan 3 router 2911 que se comunican sus redes por medio del protocolo dinámico EIGRP propietario de Cisco.

Las redes 10.10.10.0/24, 200.100.100.0/30, 200.100.100.4/30 y 192.168.0.0./24 están publicadas en EIGRP con el sistema autónomo 100

Laboratorio utilizado:

LABORATORIO DE RUTEO CON HSRP

LABORATORIO DE RUTEO CON HSRP

 

 

 

Configuración de router:

Router0

interface GigabitEthernet0/0
ip address 192.168.0.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
ip address 200.100.100.1 255.255.255.252
clock rate 2000000
!
router eigrp 100
network 192.168.0.0
network 200.100.100.0 0.0.0.3
network 200.100.100.4 0.0.0.3

 

Router1

interface GigabitEthernet0/0
ip address 10.10.10.2 255.255.255.0
duplex auto
speed auto
standby 0 ip 10.10.10.1
standby priority 110
standby preempt
standby 0 track Serial0/0/0
!
interface Serial0/0/0
ip address 200.100.100.2 255.255.255.252
!
router eigrp 100
network 10.10.10.0 0.0.0.255
network 200.100.100.0 0.0.0.3

 

Router2

interface GigabitEthernet0/0
ip address 10.10.10.3 255.255.255.0
duplex auto
speed auto
standby 0 ip 10.10.10.1
standby priority 105
standby preempt
standby 0 track Serial0/0/0
!
interface Serial0/0/0
ip address 200.100.100.6 255.255.255.252
!
router eigrp 100
network 10.10.10.0 0.0.0.255
network 200.100.100.4 0.0.0.3

 

Configuración de PC0 y PC1

Configuración PC0

Configuración PC1

 

Pruebas de conectividad

Desde PC0 a PC1

Packet Tracer PC Command Line 1.0
C:\>ping 10.10.10.100

Pinging 10.10.10.100 with 32 bytes of data:

Reply from 10.10.10.100: bytes=32 time=2ms TTL=126
Reply from 10.10.10.100: bytes=32 time=2ms TTL=126
Reply from 10.10.10.100: bytes=32 time=2ms TTL=126
Reply from 10.10.10.100: bytes=32 time=1ms TTL=126

Ping statistics for 10.10.10.100:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 2ms, Average = 1ms

 

Desde PC1 a PC0

Packet Tracer PC Command Line 1.0
C:\>ping 192.168.0.100

Pinging 192.168.0.100 with 32 bytes of data:

Reply from 192.168.0.100: bytes=32 time=2ms TTL=126
Reply from 192.168.0.100: bytes=32 time=11ms TTL=126
Reply from 192.168.0.100: bytes=32 time=14ms TTL=126
Reply from 192.168.0.100: bytes=32 time=1ms TTL=126

Ping statistics for 192.168.0.100:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 14ms, Average = 7ms

 

Verificación de HSRP

Router1#sh standby

GigabitEthernet0/0 – Group 0

State is Active

13 state changes, last state change 00:04:47

Virtual IP address is 10.10.10.1

Active virtual MAC address is 0000.0C07.AC00

Local virtual MAC address is 0000.0C07.AC00 (v1 default)

Hello time 3 sec, hold time 10 sec

Next hello sent in 0.582 secs

Preemption enabled

Active router is local

Standby router is 10.10.10.3, priority 105 (expires in 7 sec)

Priority 110 (configured 110)

Track interface Serial0/0/0 state Up decrement 10

Group name is hsrp-Gig0/0-0 (default)

 

router2#sh standby

GigabitEthernet0/0 – Group 0

State is Standby

11 state changes, last state change 00:04:56

Virtual IP address is 10.10.10.1

Active virtual MAC address is 0000.0C07.AC00

Local virtual MAC address is 0000.0C07.AC00 (v1 default)

Hello time 3 sec, hold time 10 sec

Next hello sent in 0.612 secs

Preemption enabled

Active router is 10.10.10.2, priority 110 (expires in 7 sec)

MAC address is 0000.0C07.AC00

Standby router is local

Priority 105 (configured 105)

Track interface Serial0/0/0 state Up decrement 10

Group name is hsrp-Gig0/0-0 (default)

 

PARA MÁS LABORATORIOS DE PRÁCTICA TE INVITO A ADQUIRIR EL CURSO DE «Cisco CCNA 200-125:
Prácticas de configuración en español»