Seleccionar página
Etherchannel

✔️ La tecnología EtherChannel se basa en el estándar IEEE 802.3ad, aunque ahora se define en el estándar más moderno IEEE 802.1AX para la redes de área local y metropolitana.

✔️ Los Etherchannels son una opción de configuración que permite agrupar lógicamente múltiples interfaces físicas para proporcionar redundancia y rendimiento de enlace adicionales.

✔️ Esta agrupación es tratada como un único enlace y permite sumar la velocidad nominal de cada puerto físico usado y así obtener un enlace troncal de alta velocidad.

✔️ LACP es un protocolo estándar que los dispositivos de red pueden utilizar para negociar un enlace Etherchannel.

✔️ Debido a que LACP es un estándar IEEE, se puede usar para facilitar los EtherChannels en entornos de varios proveedores

✔️ LACP permite que un switch negocie un grupo automático mediante el envío de paquetes LACP al peer.

 Los modos LACP son:

👉 LACP activo: en este modo LACP coloca un puerto en estado de negociación activa

👉 LACP pasivo: en este modo LACP coloca un puerto en estado de negociación pasiva

👉Para que se establezca el Etherchanel, al menos uno de los dos nodos debe estar en modo activo.

 

  • Configuración del puerto troncal de Etherchannel de capa 2 con LACP.

 

Switch#conf t

Switch(config)#interface range g1/0/1-4

Switch(config-it-range)#channel-group 1 mode active

Switch(config-it-range)#exit

Switch(config)#interface port-channel1

Switch(config-if)#switchport mode trunk

 

  • Configuración de Etherchannel de capa 3 con LACP.

 

Switch#conf t

Switch(config)#interface range g1/0/1-4

Switch(config-it-range)#no switchport

Switch(config-it-range)#channel-group 1 mode active

Switch(config-it-range)#exit

Switch(config)#interface port-channel1

Switch(config-if)#ip address 10.0.0.1 255.255.255.252

 

  • Verificar el estado de Etherchannel.

 

Switch#show etherchannel summary

Si quieres profundizar y certificarte CCNA 200-301, te invito al Pack de Cursos con más de 350 clases en formato video, laboratorios descargables, comunidad de estudiantes y profesor experto de apoyo

 

La ruta del aprendizaje CCNA