Seleccionar página


Introducción

La habilidad para configurar routers y switches es fundamental para cualquier profesional de redes que aspire a obtener la certificación Cisco CCNA. En este artículo, exploraremos detalladamente cómo configurar estos dispositivos, enfocándonos en VLANs, routing estático y dinámico, y la seguridad básica en dispositivos de red. Este conocimiento no solo es esencial para pasar el examen CCNA sino también para la operación diaria en un ambiente de red real.

Antes de entrar en configuraciones específicas, es crucial entender el propósito y la función básica de cada dispositivo en la red:

  • Routers: Conectan múltiples redes y dirigen el tráfico entre ellas. Son responsables de la selección de rutas y pueden filtrar el tráfico según las políticas de seguridad.
  • Switches: Operan principalmente dentro de una red local (LAN), conectando dispositivos dentro de la misma red y facilitando la comunicación a través de segmentos de red.

 

Configuración de VLANs

Las VLANs (Virtual Local Area Networks) son una técnica para dividir una red física en múltiples redes lógicas. Esto permite que grupos de hosts se comuniquen como si estuvieran en la misma red física, independientemente de su ubicación física real.

  1. Creación de VLAN:
    
    Switch> enable
    Switch# configure terminal
    Switch(config)# vlan 10
    Switch(config-vlan)# name Marketing
    Switch(config-vlan)# exit
    
  2. Asignación de puertos a VLAN:
    
    Switch(config)# interface fastEthernet 0/1
    Switch(config-if)# switchport mode access
    Switch(config-if)# switchport access vlan 10
    Switch(config-if)# exit
    

Configuración de Routing Estático

El routing estático implica la creación manual de rutas en la tabla de routing del router, especificando explícitamente los destinos alcanzables y los interfaces de salida para cada red.


Router> enable
Router# configure terminal
Router(config)# ip route 192.168.1.0 255.255.255.0 fastEthernet 0/0
Router(config)# exit

Configuración de Routing Dinámico

A diferencia del estático, el routing dinámico utiliza protocolos como RIP, OSPF o EIGRP para ajustar automáticamente las rutas en la tabla de routing basándose en cambios de red.


Router(config)# router ospf 1
Router(config-router)# network 192.168.1.0 0.0.0.255 area 0
Router(config-router)# exit

Seguridad Básica en Routers y Switches

Implementar medidas de seguridad básicas es vital para proteger la red de accesos no autorizados y ataques.

  1. Configuración de contraseñas:
    
    Router(config)# enable secret class
    Router(config)# line vty 0 4
    Router(config-line)# login
    Router(config-line)# password cisco
    Router(config-line)# exit
    
  2. Configuración de SSH:
    
    Router(config)# ip domain-name example.com
    Router(config)# crypto key generate rsa
    Router(config)# username admin password 0 adminpass
    Router(config)# line vty 0 4
    Router(config-line)# transport input ssh
    Router(config-line)# login local
    Router(config-line)# exit
    

Conclusión

Dominar la configuración de routers y switches es esencial para cualquier aspirante a certificado CCNA. A través de la práctica y el estudio detallado de cada uno de estos aspectos, los estudiantes pueden asegurarse de estar bien preparados para enfrentar tanto el examen como los desafíos del mundo real en la gestión de redes.

Para una preparación más profunda y específica, considera inscribirte en cursos especializados como el Cisco CCNA 200-301 – Prácticas de configuración en español y explorar el Pack de Cursos Cisco CCNA para fortalecer tus habilidades.

 

Abrir chat
Hola 👋, en que puedo ayudarte!