Seleccionar página

En este nuevo artículo, quiero que puedan desafiar sus conocimientos de direccionamiento IP y de configuración del protocolo de enrutamineto EIGRP. La idea es que puedan observar la imagen y las configuraciones de la red propuesta, y ver cuales son los errores que existen en la topología de red.

Además pueden descargar el laboratorio con errores al final de este artículo y puedan hacer los cambio para que los PC0, 1 y 2 tengan conectividad entre ellos.

También les adjunto el laboratorio EIGRP que se encuentra OK, pero no lo vean hasta que puedan encontrar las fallas.

La configuración de la topología con errores es la siguiente:

PC0: 

192.168.0.100/24

Gateway 192.168.0.1

 

PC1:

192.168.1.100/24

Gateway 192.168.3.1

 

PC2:

192.168.2.100/24

Gateway 192.168.2.1

 

Router0:

interface GigabitEthernet0/0

ip address 10.10.0.5 255.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 10.0.0.1 255.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet0/2

ip address 192.168.0.1 255.255.255.0

duplex auto

speed auto

!

 

router eigrp 100

network 10.0.0.0

network 192.169.0.0

 

Router1:

interface GigabitEthernet0/0

ip address 10.10.0.6 255.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 10.10.0.9 255.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet0/2

ip address 192.168.3.1 255.255.255.0

duplex auto

speed auto

 

!

router eigrp 100

network 10.0.0.0

network 192.168.1.0

 

Router2:

interface GigabitEthernet0/0

ip address 10.10.0.2 255.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 10.10.0.10 255.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet0/2

ip address 192.168.2.1 255.255.255.0

duplex auto

speed auto

!

 

router eigrp 99

network 10.0.0.0

network 192.168.2.0

 

Encontraron y resolvieron los errores?